Problems with chrome

Moderators: Enzo, TheBob

User avatar
Paintedawg
HK Admins
HK Admins
Posts: 1528
Joined: Fri Dec 11, 2009 10:53 pm
Favorite Class: Pyro
Favorite Map: 2fort
Location: 2fort probably

Problems with chrome

Postby Paintedawg » Mon Nov 24, 2014 3:49 pm

Ok, not sure if anyone still checks these that often but I'll ask my question anyway.

Recently I have been having trouble with google chrome. It will be working fine but then it will start acting like it has lost internet connection even though I am still connected because I can still use steam and other online services including other web browsers. Closing chrome and then opening it again seems to fix the problem, only temporarily though. Within a few minutes it goes back to not being able to load pages like it has lost connection again.

I've reinstalled twice and got these two programs that friends suggested: CCleaner and Malwarebytes Anti-Malware. This seems to have MOSTLY fixed the problem but I still occasionally get chrome acting like it's not connected forcing me to close it and open it again. It's rather annoying.

You guys have any ideas what might be causing this or maybe a permanent fix?
Image

User avatar
Maxi
Uber poster from HELL
Uber poster from HELL
Posts: 2950
Joined: Wed Aug 13, 2008 2:00 am
Favorite Class: Sniper
Favorite Map: cp_badlands/cp_well
Backpack: www.tf2ite.ms/maxi7
Location: UK
Contact:

Re: Problems with chrome

Postby Maxi » Sun May 24, 2015 8:23 pm

Install firefox ayyyyyyyyyyy lmao
Image


Return to “Tech Support”

Who is online

Users browsing this forum: No registered users and 1 guest

cron